Talk Vikes and Other MN Sports Talk Vikes and Other MN Sports

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE:Questions and Answers

 
Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Forum Members and Rules] >> Questions/Ideas/Suggestions >> RE:Questions and Answers Page: <<   < prev  1 [2] 3 4 5   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE:Questions and Answers - 11/4/2007 2:50:00 PM   
Duane Sampson


Posts: 14599
Status: offline
[quote="jimmymac613"]Any idea why in the past couple of days I keep getting logged off very time I change to different forums? Anyone else having this problem recently?? It never used to be an issue.[/quote] Did you have Watch Topics enabled? We are getting a SQL error on that table lookup so I can't see your default. I checked your user settings and this problem doesn't appear to be on our end. Try the "remove cookies set by this forum" link near the bottom of the page. Then clear your browser disc cache. You will have to set up auto login again after you run it, if you're using that feature.
Post #: 26
RE:Questions and Answers - 11/4/2007 4:18:05 PM   
Lynn G.


Posts: 29170
Joined: 7/15/2007
Status: online
It hasn't happened to me. I can't think of why that would happen.
Post #: 27
RE:Questions and Answers - 11/4/2007 6:22:26 PM   
Guest
he might also have his internet options set to block third party cookies, which would keep him from being recognised as logged in because his browser cache would reject "last read" and login information cookies.
  Post #: 28
RE:Questions and Answers - 11/27/2007 11:25:03 PM   
Guest
http://www.talkvikes.com/ Someone needs to fix the redirect for this web address It goes to a lunar pages placeholder page. anyone who googles the site name wiil NOT end up here. just thought you should know
  Post #: 29
RE:Questions and Answers - 11/27/2007 11:51:47 PM   
Duane Sampson


Posts: 14599
Status: offline
We know about it, Danno. Thanks.
Post #: 30
RE:Questions and Answers - 11/28/2007 12:03:15 AM   
Guest
I know you know about it.... I'm just wondering how many of our members have the site bookmarked and cant get back in, because if you just type in Talkvikes.com or google it you go to the lunarpages placeholder and If I hadn't stumbled on http://www.talkvikes.com/index.php at the Strib board, I'd still be thinking you guys had screwed the pooch... again. :lol:
  Post #: 31
RE:Questions and Answers - 11/28/2007 12:27:38 AM   
Toby Stumbo


Posts: 17632
Joined: 12/11/2006
From: Northern Minnesota
Status: offline
Weird, so it works as long as you don't go to talkvikes.com hmmmm lol I don't get it.
Post #: 32
RE:Questions and Answers - 11/28/2007 12:34:01 AM   
Guest
Toby. I think the problem is in the home_index.html file, but im not sure.. the help forums at lunarpages had some information that i emailed you. maybe you just need to redirect the indexhtml file? Ida know.
  Post #: 33
RE:Questions and Answers - 11/28/2007 12:36:16 AM   
Jim Frenette


Posts: 15995
Joined: 7/14/2007
From: Dundas
Status: offline
My bookmark brings me directly here where I want to be.
Post #: 34
RE:Questions and Answers - 11/28/2007 12:37:23 AM   
Lynn G.


Posts: 29170
Joined: 7/15/2007
Status: online
I must have the address with the /index in the line in my bookmarks because I have been able to get here all day.
Post #: 35
RE:Questions and Answers - 11/28/2007 12:42:14 AM   
Guest
try googling it.. talkvikes.com and follow then link. I had the index bookmarked as well, but kept geting the lunarpages crap.. It's all good now, but I was just wondering how many of our members might just give up if they cant figure out the /index.html It took a long time to get 300.. Id hate to see ya lose some out of frustration
  Post #: 36
RE:Questions and Answers - 11/28/2007 12:43:03 AM   
Toby Stumbo


Posts: 17632
Joined: 12/11/2006
From: Northern Minnesota
Status: offline
Yeah, after further investigation they have moved us to a different server temporarily allowing me time to fix this issue that I have no idea about. Apparently we are using more than 1% of their CPU somehow. I'm lost at the moment but hope to figure it out otherwise we'll be looking for another new host. SIGH Or, pay $99.00/month which I don't see happening from my wallet. :lol:
Post #: 37
RE:Questions and Answers - 11/28/2007 12:44:36 AM   
Toby Stumbo


Posts: 17632
Joined: 12/11/2006
From: Northern Minnesota
Status: offline
I sent a mass email out so as long as people don't lose that message in their junk mail they have been informed. :beer:
Post #: 38
RE:Questions and Answers - 11/28/2007 12:46:21 AM   
Toby Stumbo


Posts: 17632
Joined: 12/11/2006
From: Northern Minnesota
Status: offline
One other thing I guess we could do is to actually pay for a forum software that is more secure and adjustable. The software we use now is free and very insecure.
Post #: 39
RE:Questions and Answers - 11/28/2007 4:40:17 AM   
Lynn G.


Posts: 29170
Joined: 7/15/2007
Status: online
I don't think you'd have any trouble collecting money for various software or server needs Toby. When it came up before, you had enough money collected on the first day...
Post #: 40
RE:Questions and Answers - 11/28/2007 5:25:20 PM   
Duane Sampson


Posts: 14599
Status: offline
I don't think we want to change the hypertext file. When we move back to the server, the google link will work again.
Post #: 41
RE: RE:Questions and Answers - 12/17/2007 2:09:14 PM   
Kurtis

 

Posts: 1185
Status: offline
I can't find where to change my password.
Post #: 42
RE: RE:Questions and Answers - 12/17/2007 2:16:07 PM   
Toby Stumbo


Posts: 17632
Joined: 12/11/2006
From: Northern Minnesota
Status: offline
Click on "My Profile" and then next to "login" will be "change password"
Post #: 43
RE: RE:Questions and Answers - 12/17/2007 2:51:02 PM   
Jim Frenette


Posts: 15995
Joined: 7/14/2007
From: Dundas
Status: offline
I fail to see change password in my profile
Post #: 44
RE: RE:Questions and Answers - 12/17/2007 2:54:12 PM   
Lynn G.


Posts: 29170
Joined: 7/15/2007
Status: online
Jim, once you click on My Profile, look at the column to the farthest left.  The first item is Login and then it says (change password) right next to it.
Post #: 45
RE: RE:Questions and Answers - 12/17/2007 2:54:22 PM   
hrerikl

 

Posts: 1493
Joined: 8/15/2007
Status: offline
quote:

ORIGINAL: Jim Frenette

I fail to see change password in my profile

It's a small link next to the word Login.
Post #: 46
RE: RE:Questions and Answers - 12/17/2007 2:58:40 PM   
Todd M

 

Posts: 37113
Joined: 7/14/2007
Status: offline
If people have reloaded their avatars I'm not seeing it.

Also, I entered a sig and something where it said "I want to say"... and I don't see those either.
Post #: 47
RE: RE:Questions and Answers - 12/17/2007 3:00:24 PM   
Toby Stumbo


Posts: 17632
Joined: 12/11/2006
From: Northern Minnesota
Status: offline
You have to set it up to "always post my signature" in your profile or click on it when making a post.

_____________________________

GO VIKES!
Post #: 48
RE: RE:Questions and Answers - 12/17/2007 3:01:08 PM   
Duane Sampson


Posts: 14599
Status: offline
I've had luck getting fast loads by simply looking at the last post instead of unread in each thread. After the first time, fast loads.
Post #: 49
RE: RE:Questions and Answers - 12/17/2007 3:05:47 PM   
Jim Frenette


Posts: 15995
Joined: 7/14/2007
From: Dundas
Status: offline
OK I got the password changed. Now how do I upload my avatar?

_____________________________

Fargo
Post #: 50
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [Forum Members and Rules] >> Questions/Ideas/Suggestions >> RE:Questions and Answers Page: <<   < prev  1 [2] 3 4 5   next >   >>

Fast Reply 

more smileys..

        
        



Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode